服务器默认禁用危险函数 shell_exec,passthru,exec,eval 
例如eval 在php 7.0 已经默认弃用。这几个函数主要是网站后门木马执行所需函数。基本上一个 安全的程序 基本上用不到这些函数的。除非是生产开发环境测试程序所需。

如果你的程序需要  或者 你需要禁用更多PHP函数,请参考下面的教程步骤:

1、

2、

3、

 

 

 

分享到: 更多